aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/lantiq/image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/lantiq/image/Makefile')
-rw-r--r--target/linux/lantiq/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/lantiq/image/Makefile b/target/linux/lantiq/image/Makefile
index 0ec04af6b3..87a4110f7e 100644
--- a/target/linux/lantiq/image/Makefile
+++ b/target/linux/lantiq/image/Makefile
@@ -52,6 +52,7 @@ define Build/fullimage
rm $@.tmp
endef
+DEVICE_VARS += SIGNATURE MAGIC CRC32_POLY
DTS_DIR := $(DTS_DIR)/lantiq
# Shared device definition: applies to every defined device
@@ -93,7 +94,6 @@ define Device/lantiqBrnImage
IMAGES := factory.bin
IMAGE/factory.bin := mkbrnimg | check-size $$$$(IMAGE_SIZE)
endef
-DEVICE_VARS += SIGNATURE MAGIC CRC32_POLY
define Device/lantiqFullImage
KERNEL := kernel-bin | append-dtb | lzma | uImage lzma | pad-offset 4 0