aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/mxs
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/mxs')
-rw-r--r--target/linux/mxs/modules.mk21
1 files changed, 0 insertions, 21 deletions
diff --git a/target/linux/mxs/modules.mk b/target/linux/mxs/modules.mk
index d363360577..147c25d1e7 100644
--- a/target/linux/mxs/modules.mk
+++ b/target/linux/mxs/modules.mk
@@ -33,27 +33,6 @@ endef
$(eval $(call KernelPackage,wdt-stmp3xxx))
-define KernelPackage/sound-soc-mxs
- TITLE:=Freescale i.MX23/i.MX28 built-in SoC sound support
- KCONFIG:= \
- CONFIG_SND_SOC_MXS_BUILTIN_CODEC \
- CONFIG_SND_MXS_SOC_BUILTIN
- FILES:= \
- $(LINUX_DIR)/sound/soc/mxs/snd-soc-mxs-builtin-audio.ko \
- $(LINUX_DIR)/sound/soc/mxs/snd-soc-mxs-builtin-dai.ko \
- $(LINUX_DIR)/sound/soc/mxs/snd-soc-mxs-builtin-pcm.ko \
- $(LINUX_DIR)/sound/soc/codecs/snd-soc-mxs-builtin-codec.ko
- AUTOLOAD:=$(call AutoLoad,65,snd-soc-mxs-builtin-pcm snd-soc-mxs-builtin-dai snd-soc-mxs-builtin-codec snd-soc-mxs-builtin-audio)
- DEPENDS:=@TARGET_mxs +kmod-sound-soc-core @LINUX_3_18
- $(call AddDepends/sound)
-endef
-
-define KernelPackage/sound-soc-mxs/description
- Kernel support for Freescale i.MX23/i.MX28 built-in SoC audio
-endef
-
-$(eval $(call KernelPackage,sound-soc-mxs))
-
define KernelPackage/iio-mxs-lradc
SUBMENU:=$(OTHER_MENU)
TITLE:=Freescale i.MX23/28 LRADC driver