aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/omap
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/omap')
-rw-r--r--target/linux/omap/image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/omap/image/Makefile b/target/linux/omap/image/Makefile
index ce3ad9ddf0..106071a38e 100644
--- a/target/linux/omap/image/Makefile
+++ b/target/linux/omap/image/Makefile
@@ -19,7 +19,7 @@ define Build/omap-sdcard
mcopy -i $@.boot $(STAGING_DIR_IMAGE)/$(DEVICE_NAME)/MLO ::MLO
mcopy -i $@.boot $(STAGING_DIR_IMAGE)/$(DEVICE_NAME)/u-boot.img ::u-boot.img
- mcopy -i $@.boot $(STAGING_DIR_IMAGE)/$(DEVICE_NAME)/uEnv.txt ::uEnv.txt
+ mcopy -i $@.boot $(STAGING_DIR_IMAGE)/$(DEVICE_NAME)/boot.scr ::boot.scr
mmd -i $@.boot ::/dtbs
mcopy -i $@.boot $(DTS_DIR)/$(DEVICE_DTS).dtb ::/dtbs/$(DEVICE_DTS).dtb
mcopy -i $@.boot $(IMAGE_KERNEL) ::/zImage