aboutsummaryrefslogtreecommitdiffstats
path: root/target/linux/ramips/image/mt7621.mk
diff options
context:
space:
mode:
Diffstat (limited to 'target/linux/ramips/image/mt7621.mk')
-rw-r--r--target/linux/ramips/image/mt7621.mk12
1 files changed, 12 insertions, 0 deletions
diff --git a/target/linux/ramips/image/mt7621.mk b/target/linux/ramips/image/mt7621.mk
index 340d4ba4a1..b8fa0cefdb 100644
--- a/target/linux/ramips/image/mt7621.mk
+++ b/target/linux/ramips/image/mt7621.mk
@@ -410,6 +410,18 @@ define Device/beeline_smartbox-turbo
endef
TARGET_DEVICES += beeline_smartbox-turbo
+define Device/beeline_smartbox-turbo-plus
+ $(Device/sercomm_cxx)
+ IMAGE_SIZE := 32768k
+ SERCOMM_HWID := CQR
+ SERCOMM_HWVER := 10000
+ SERCOMM_SWVER := 2010
+ DEVICE_VENDOR := Beeline
+ DEVICE_MODEL := SmartBox TURBO+
+ DEVICE_PACKAGES := kmod-mt7603 kmod-mt7615-firmware kmod-usb3
+endef
+TARGET_DEVICES += beeline_smartbox-turbo-plus
+
define Device/belkin_rt1800
$(Device/nand)
IMAGE_SIZE := 49152k