aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/bcm53xx/modules.mk2
1 files changed, 1 insertions, 1 deletions
diff --git a/target/linux/bcm53xx/modules.mk b/target/linux/bcm53xx/modules.mk
index ab3bab3f15..6432a7f577 100644
--- a/target/linux/bcm53xx/modules.mk
+++ b/target/linux/bcm53xx/modules.mk
@@ -40,7 +40,7 @@ define KernelPackage/i2c-bcm-iproc
TITLE:=Broadcom iProc I2C controller
KCONFIG:=CONFIG_I2C_BCM_IPROC
DEPENDS:=@TARGET_bcm53xx +kmod-i2c-core
- SUBMENU:=(I2C_MENU)
+ SUBMENU:=$(I2C_MENU)
FILES:=$(LINUX_DIR)/drivers/i2c/busses/i2c-bcm-iproc.ko
AUTOLOAD:=$(call AutoLoad,59,i2c-bcm-iproc,1)
endef