aboutsummaryrefslogtreecommitdiffstats
path: root/target
diff options
context:
space:
mode:
Diffstat (limited to 'target')
-rw-r--r--target/linux/ath25/image/Makefile6
-rw-r--r--target/linux/bcm53xx/image/Makefile15
2 files changed, 14 insertions, 7 deletions
diff --git a/target/linux/ath25/image/Makefile b/target/linux/ath25/image/Makefile
index e1ebb159cd..8066ba61a8 100644
--- a/target/linux/ath25/image/Makefile
+++ b/target/linux/ath25/image/Makefile
@@ -99,15 +99,17 @@ define Device/np25g
DEVICE_MODEL := NP25G
KERNEL := kernel-bin | gzip-kernel
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkmylofw np25g
+ BROKEN := y
endef
-#TARGET_DEVICES += np25g
+TARGET_DEVICES += np25g
define Device/wpe53g
DEVICE_VENDOR := Compex
DEVICE_MODEL := WPE53G
KERNEL := kernel-bin | gzip-kernel
IMAGE/sysupgrade.bin := append-rootfs | pad-rootfs | pad-to 128k | mkmylofw wpe53g
+ BROKEN := y
endef
-#TARGET_DEVICES += wpe53g
+TARGET_DEVICES += wpe53g
$(eval $(call BuildImage))
diff --git a/target/linux/bcm53xx/image/Makefile b/target/linux/bcm53xx/image/Makefile
index 5d4ae08513..a117e02a45 100644
--- a/target/linux/bcm53xx/image/Makefile
+++ b/target/linux/bcm53xx/image/Makefile
@@ -250,8 +250,9 @@ define Device/linksys-ea6300-v1
DEVICE_MODEL := EA6300
DEVICE_VARIANT := v1
DEVICE_PACKAGES := $(B43) $(USB3_PACKAGES)
+ BROKEN := y
endef
-# TARGET_DEVICES += linksys-ea6300-v1
+TARGET_DEVICES += linksys-ea6300-v1
define Device/linksys-ea6500-v2
DEVICE_VENDOR := Linksys
@@ -266,16 +267,18 @@ define Device/linksys-ea9200
DEVICE_MODEL := EA9200
DEVICE_VARIANT := v1
DEVICE_PACKAGES := $(BRCMFMAC_43602A1) $(USB3_PACKAGES)
+ BROKEN := y
endef
-# TARGET_DEVICES += linksys-ea9200
+TARGET_DEVICES += linksys-ea9200
define Device/linksys-ea9500
DEVICE_VENDOR := Linksys
DEVICE_MODEL := EA9500
DEVICE_PACKAGES := $(BRCMFMAC_4366C0) $(USB3_PACKAGES)
DEVICE_DTS := bcm47094-linksys-panamera
+ BROKEN := y
endef
-# TARGET_DEVICES += linksys-ea9500
+TARGET_DEVICES += linksys-ea9500
define Device/luxul
DEVICE_VENDOR := Luxul
@@ -410,8 +413,9 @@ define Device/tplink-archer-c5-v2
IMAGES := bin
IMAGE/bin := append-rootfs | bcm53xx-tplink-safeloader
TPLINK_BOARD := ARCHER-C5-V2
+ BROKEN := y
endef
-#TARGET_DEVICES += tplink-archer-c5-v2
+TARGET_DEVICES += tplink-archer-c5-v2
define Device/tplink-archer-c9-v1
DEVICE_VENDOR := TP-LINK
@@ -421,7 +425,8 @@ define Device/tplink-archer-c9-v1
IMAGES := bin
IMAGE/bin := append-rootfs | bcm53xx-tplink-safeloader
TPLINK_BOARD := ARCHERC9
+ BROKEN := y
endef
-#TARGET_DEVICES += tplink-archer-c9-v1
+TARGET_DEVICES += tplink-archer-c9-v1
$(eval $(call BuildImage))