From b9aa47d5b690765d4adb22532af67487c7cbd312 Mon Sep 17 00:00:00 2001
From: Steven Barth <cyrus@openwrt.org>
Date: Wed, 3 Jul 2013 13:50:06 +0000
Subject: odhcp6c: add missing config parameter

SVN-Revision: 37148
---
 package/network/ipv6/odhcp6c/Makefile        | 2 +-
 package/network/ipv6/odhcp6c/files/dhcpv6.sh | 1 +
 2 files changed, 2 insertions(+), 1 deletion(-)

diff --git a/package/network/ipv6/odhcp6c/Makefile b/package/network/ipv6/odhcp6c/Makefile
index 32657faa9c..cbb0a75c12 100644
--- a/package/network/ipv6/odhcp6c/Makefile
+++ b/package/network/ipv6/odhcp6c/Makefile
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=odhcp6c
-PKG_VERSION:=2013-06-25
+PKG_VERSION:=2013-06-25.1
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
diff --git a/package/network/ipv6/odhcp6c/files/dhcpv6.sh b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
index 34b53c58b6..bf6cd9aa62 100755
--- a/package/network/ipv6/odhcp6c/files/dhcpv6.sh
+++ b/package/network/ipv6/odhcp6c/files/dhcpv6.sh
@@ -12,6 +12,7 @@ proto_dhcpv6_init_config() {
 	proto_config_add_string "noslaaconly"
 	proto_config_add_string "norelease"
 	proto_config_add_string "ip6prefix"
+	proto_config_add_string "iface_dslite"
 	proto_config_add_string "ifaceid"
 }
 
-- 
cgit v1.2.3