From e3fc6c9b885b54856aefeca95d04af7d67287c4b Mon Sep 17 00:00:00 2001
From: Felix Fietkau <nbd@openwrt.org>
Date: Thu, 30 Apr 2009 14:15:45 +0000
Subject: fix a typo that prevented host build specific variable exports from
 working

SVN-Revision: 15512
---
 include/host-build.mk | 4 ++--
 1 file changed, 2 insertions(+), 2 deletions(-)

(limited to 'include')

diff --git a/include/host-build.mk b/include/host-build.mk
index e04cd08985..4bac680147 100644
--- a/include/host-build.mk
+++ b/include/host-build.mk
@@ -123,12 +123,12 @@ ifndef DUMP
 	$(call Host/Prepare)
 	touch $$@
 
-  $(call Host/Exports,$(STAMP_CONFIGURED))
+  $(call Host/Exports,$(HOST_STAMP_CONFIGURED))
   $(HOST_STAMP_CONFIGURED): $(HOST_STAMP_PREPARED)
 	$(call Host/Configure)
 	touch $$@
 
-  $(call Host/Exports,$(STAMP_BUILT))
+  $(call Host/Exports,$(HOST_STAMP_BUILT))
   $(HOST_STAMP_BUILT): $(HOST_STAMP_CONFIGURED)
 	$(call Host/Compile)
 	touch $$@
-- 
cgit v1.2.3