From a68d8a660a60aa0b0f4e0068ede44e5e07007b0e Mon Sep 17 00:00:00 2001
From: Felix Fietkau <nbd@openwrt.org>
Date: Tue, 12 Jan 2016 10:08:18 +0000
Subject: pxa: moved to targets feed

Signed-off-by: Felix Fietkau <nbd@openwrt.org>

SVN-Revision: 48217
---
 target/linux/pxa/image/Makefile | 43 -----------------------------------------
 1 file changed, 43 deletions(-)
 delete mode 100644 target/linux/pxa/image/Makefile

(limited to 'target/linux/pxa/image/Makefile')

diff --git a/target/linux/pxa/image/Makefile b/target/linux/pxa/image/Makefile
deleted file mode 100644
index b8723363da..0000000000
--- a/target/linux/pxa/image/Makefile
+++ /dev/null
@@ -1,43 +0,0 @@
-#
-# Copyright (C) 2008-2012 OpenWrt.org
-#
-# This is free software, licensed under the GNU General Public License v2.
-# See /LICENSE for more information.
-#
-include $(TOPDIR)/rules.mk
-include $(INCLUDE_DIR)/image.mk
-
-define Image/BuildKernel
-	cp $(KDIR)/uImage $(BIN_DIR)/$(IMG_PREFIX)-uImage
-endef
-
-# Build a fake flash image for usage in Qemu
-define Image/Build/Gumstix
-	dd if=/dev/zero bs=128k count=256 of=$(BIN_DIR)/$(IMG_PREFIX)-$(1)-qemu-flash.img
-	dd if=$(BIN_DIR)/openwrt-pxa-gumstix-u-boot.bin conv=notrunc bs=128k \
-		of=$(BIN_DIR)/$(IMG_PREFIX)-$(1)-qemu-flash.img
-	dd if=$(KDIR)/root.$(1) conv=notrunc bs=128k seek=2 \
-		of=$(BIN_DIR)/$(IMG_PREFIX)-$(1)-qemu-flash.img
-	dd if=$(KDIR)/uImage conv=notrunc bs=128k seek=248 \
-		of=$(BIN_DIR)/$(IMG_PREFIX)-$(1)-qemu-flash.img
-endef
-
-define Image/Build
-	$(call Image/Build/$(1),$(1))
-	$(call Image/Build/$(PROFILE),$(1))
-endef
-
-define Image/Build/jffs2-64k
-	dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=64k conv=sync
-endef
-
-define Image/Build/jffs2-128k
-	dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
-endef
-
-define Image/Build/squashfs
-	$(call prepare_generic_squashfs,$(KDIR)/root.squashfs)
-	dd if=$(KDIR)/root.$(1) of=$(BIN_DIR)/$(IMG_PREFIX)-$(1).img bs=128k conv=sync
-endef
-
-$(eval $(call BuildImage))
-- 
cgit v1.2.3