From a63805b25f99e609d575ee920baae269fb58794c Mon Sep 17 00:00:00 2001
From: Rosen Penev <rosenp@gmail.com>
Date: Wed, 28 Sep 2022 01:23:56 -0700
Subject: tools: add Host/Uninstall where possible

This cleans staging_dir when calling tool/x/clean.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
---
 tools/bash/Makefile | 4 ++++
 1 file changed, 4 insertions(+)

(limited to 'tools/bash')

diff --git a/tools/bash/Makefile b/tools/bash/Makefile
index 7c25b83327..992933c6bf 100644
--- a/tools/bash/Makefile
+++ b/tools/bash/Makefile
@@ -18,4 +18,8 @@ HOST_BUILD_PARALLEL := 1
 
 include $(INCLUDE_DIR)/host-build.mk
 
+define Host/Uninstall
+	-$(call Host/Compile/Default,uninstall)
+endef
+
 $(eval $(call HostBuild))
-- 
cgit v1.2.3