summaryrefslogtreecommitdiffstats
path: root/Sensor Watch Starter Project/make/Makefile
diff options
context:
space:
mode:
authorJoey Castillo <jose.castillo@gmail.com>2021-08-02 13:36:53 -0400
committerJoey Castillo <jose.castillo@gmail.com>2021-08-02 13:36:53 -0400
commit2d1e2e8c76623543817f4c62b26fc300c1fd0d2c (patch)
tree533c3e54397c492024563f27d3125c09e95b6f0c /Sensor Watch Starter Project/make/Makefile
parent7e330befffdc2783207b83f12f30f328f5f3318d (diff)
downloadSensor-Watch-2d1e2e8c76623543817f4c62b26fc300c1fd0d2c.tar.gz
Sensor-Watch-2d1e2e8c76623543817f4c62b26fc300c1fd0d2c.tar.bz2
Sensor-Watch-2d1e2e8c76623543817f4c62b26fc300c1fd0d2c.zip
barebones 'hello world' project
Diffstat (limited to 'Sensor Watch Starter Project/make/Makefile')
-rwxr-xr-xSensor Watch Starter Project/make/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Sensor Watch Starter Project/make/Makefile b/Sensor Watch Starter Project/make/Makefile
index 900e51fb..a40eb7ca 100755
--- a/Sensor Watch Starter Project/make/Makefile
+++ b/Sensor Watch Starter Project/make/Makefile
@@ -56,6 +56,7 @@ INCLUDES += \
-I../hri/ \
-I../config/ \
-I../hw/ \
+ -I../watch/ \
-I../app/ \
-I..
@@ -63,7 +64,7 @@ SRCS += \
../main.c \
../startup_saml22.c \
../hw/driver_init.c \
- ../hw/watch.c \
+ ../watch/watch.c \
../app/app.c \
../hal/src/hal_adc_sync.c \
../hal/src/hal_atomic.c \