summaryrefslogtreecommitdiffstats
path: root/apps/accelerometer-test
diff options
context:
space:
mode:
authorWillian Paixao <willian@ufpa.br>2021-12-11 20:33:58 +0100
committerWillian Paixao <willian@ufpa.br>2021-12-11 20:33:58 +0100
commitd46cc407dfec340606ab4d5841a79b3571ee122a (patch)
tree6b62dcbdf6e5a6866d784522e0a677fb3f5e156e /apps/accelerometer-test
parent095466c27046cbe88925ceedf5cb2c1c550c8008 (diff)
downloadSensor-Watch-d46cc407dfec340606ab4d5841a79b3571ee122a.tar.gz
Sensor-Watch-d46cc407dfec340606ab4d5841a79b3571ee122a.tar.bz2
Sensor-Watch-d46cc407dfec340606ab4d5841a79b3571ee122a.zip
update makefile and pipeline workflow
Diffstat (limited to 'apps/accelerometer-test')
-rwxr-xr-xapps/accelerometer-test/Makefile (renamed from apps/accelerometer-test/make/Makefile)6
1 files changed, 3 insertions, 3 deletions
diff --git a/apps/accelerometer-test/make/Makefile b/apps/accelerometer-test/Makefile
index c66ad20c..5534c178 100755
--- a/apps/accelerometer-test/make/Makefile
+++ b/apps/accelerometer-test/Makefile
@@ -1,10 +1,10 @@
-TOP = ../../..
+TOP = ../..
include $(TOP)/make.mk
INCLUDES += \
- -I../
+ -I./
SRCS += \
- ../app.c
+ ./app.c
include $(TOP)/rules.mk