summaryrefslogtreecommitdiffstats
path: root/apps/buzzer-test/make
diff options
context:
space:
mode:
authorJoey Castillo <joeycastillo@utexas.edu>2021-12-05 23:06:25 -0600
committerJoey Castillo <joeycastillo@utexas.edu>2021-12-10 11:54:16 -0500
commit316e1f292c603885f2af3dcd69ce797d64776425 (patch)
tree96eeba3e256e49ec6393a39767098e3975426454 /apps/buzzer-test/make
parent616587a2030be054277ef74fdbf0be626684db3c (diff)
downloadSensor-Watch-316e1f292c603885f2af3dcd69ce797d64776425.tar.gz
Sensor-Watch-316e1f292c603885f2af3dcd69ce797d64776425.tar.bz2
Sensor-Watch-316e1f292c603885f2af3dcd69ce797d64776425.zip
rename project files
Diffstat (limited to 'apps/buzzer-test/make')
-rwxr-xr-xapps/buzzer-test/make/.gitignore1
-rwxr-xr-xapps/buzzer-test/make/Makefile10
2 files changed, 11 insertions, 0 deletions
diff --git a/apps/buzzer-test/make/.gitignore b/apps/buzzer-test/make/.gitignore
new file mode 100755
index 00000000..3722ac63
--- /dev/null
+++ b/apps/buzzer-test/make/.gitignore
@@ -0,0 +1 @@
+build/
diff --git a/apps/buzzer-test/make/Makefile b/apps/buzzer-test/make/Makefile
new file mode 100755
index 00000000..c66ad20c
--- /dev/null
+++ b/apps/buzzer-test/make/Makefile
@@ -0,0 +1,10 @@
+TOP = ../../..
+include $(TOP)/make.mk
+
+INCLUDES += \
+ -I../
+
+SRCS += \
+ ../app.c
+
+include $(TOP)/rules.mk