summaryrefslogtreecommitdiffstats
path: root/apps/functional-test/make
diff options
context:
space:
mode:
authorJoey Castillo <joeycastillo@utexas.edu>2022-01-06 14:58:39 -0500
committerJoey Castillo <joeycastillo@utexas.edu>2022-01-06 14:58:50 -0500
commita8ab793799bc334933d4c13e7ff0ed1c52a46967 (patch)
treefdb5c6c5fa09f42ee418d61801dd23a1eea89219 /apps/functional-test/make
parent311cfdb5f45cab25053d7a188a2eb30e2c5e781b (diff)
downloadSensor-Watch-a8ab793799bc334933d4c13e7ff0ed1c52a46967.tar.gz
Sensor-Watch-a8ab793799bc334933d4c13e7ff0ed1c52a46967.tar.bz2
Sensor-Watch-a8ab793799bc334933d4c13e7ff0ed1c52a46967.zip
add testing app
Diffstat (limited to 'apps/functional-test/make')
-rwxr-xr-xapps/functional-test/make/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/apps/functional-test/make/Makefile b/apps/functional-test/make/Makefile
new file mode 100755
index 00000000..c66ad20c
--- /dev/null
+++ b/apps/functional-test/make/Makefile
@@ -0,0 +1,10 @@
+TOP = ../../..
+include $(TOP)/make.mk
+
+INCLUDES += \
+ -I../
+
+SRCS += \
+ ../app.c
+
+include $(TOP)/rules.mk