summaryrefslogtreecommitdiffstats
path: root/apps/uart-display/Makefile
diff options
context:
space:
mode:
authorJoey Castillo <joeycastillo@utexas.edu>2022-03-13 18:03:42 -0400
committerJoey Castillo <joeycastillo@utexas.edu>2022-03-13 18:03:42 -0400
commit8d2dc42d7fd7e1d52b7ad497e2ac1223de333ad3 (patch)
tree3e7cdd1ec7bba7d83a48f9eb2030f2817ac11879 /apps/uart-display/Makefile
parentccdf08da876d2c66bbc54cc246443676c4f9bf2e (diff)
downloadSensor-Watch-8d2dc42d7fd7e1d52b7ad497e2ac1223de333ad3.tar.gz
Sensor-Watch-8d2dc42d7fd7e1d52b7ad497e2ac1223de333ad3.tar.bz2
Sensor-Watch-8d2dc42d7fd7e1d52b7ad497e2ac1223de333ad3.zip
add beginnings of a uart-controlled prototyping app
Diffstat (limited to 'apps/uart-display/Makefile')
-rwxr-xr-xapps/uart-display/Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/apps/uart-display/Makefile b/apps/uart-display/Makefile
new file mode 100755
index 00000000..5534c178
--- /dev/null
+++ b/apps/uart-display/Makefile
@@ -0,0 +1,10 @@
+TOP = ../..
+include $(TOP)/make.mk
+
+INCLUDES += \
+ -I./
+
+SRCS += \
+ ./app.c
+
+include $(TOP)/rules.mk