summaryrefslogtreecommitdiffstats
path: root/make.mk
diff options
context:
space:
mode:
authorJoey Castillo <jose.castillo@gmail.com>2021-11-27 13:32:15 -0500
committerJoey Castillo <jose.castillo@gmail.com>2021-11-27 13:32:33 -0500
commit470544823bc2f8b7ef4cf535adbf22fa2c81915f (patch)
tree19976eec6639f92f571d55adcfcd345f6fda2b27 /make.mk
parent002d368a25914527015f63967421fd0e7c5bda17 (diff)
downloadSensor-Watch-470544823bc2f8b7ef4cf535adbf22fa2c81915f.tar.gz
Sensor-Watch-470544823bc2f8b7ef4cf535adbf22fa2c81915f.tar.bz2
Sensor-Watch-470544823bc2f8b7ef4cf535adbf22fa2c81915f.zip
add LIS2DH accelerometer driver, test app
Diffstat (limited to 'make.mk')
-rw-r--r--make.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/make.mk b/make.mk
index 9792579c..f6a37c7e 100644
--- a/make.mk
+++ b/make.mk
@@ -61,6 +61,7 @@ INCLUDES += \
-I$(TOP)/watch-library/config/ \
-I$(TOP)/watch-library/hw/ \
-I$(TOP)/watch-library/watch/ \
+ -I$(TOP)/watch-library/driver/ \
-I$(TOP)/watch-library
SRCS += \
@@ -112,6 +113,7 @@ SRCS += \
$(TOP)/watch-library/hpl/sercom/hpl_sercom.c \
$(TOP)/watch-library/hpl/slcd/hpl_slcd.c \
$(TOP)/watch-library/hpl/systick/hpl_systick.c \
+ $(TOP)/watch-library/driver/lis2dh.c \
DEFINES += \
-D__SAML22J18A__ \