summaryrefslogtreecommitdiffstats
path: root/make.mk
diff options
context:
space:
mode:
authorJoey Castillo <jose.castillo@gmail.com>2021-08-31 20:28:36 -0400
committerJoey Castillo <jose.castillo@gmail.com>2021-08-31 20:29:13 -0400
commit71e411d8609b940ebd42b6aeaaad7d1ce106a424 (patch)
treead91bc908a67e3f34d9ad3c257c26c1ca715895a /make.mk
parenta232999e9384e2e895a74fee46d0344cf5d26b7a (diff)
downloadSensor-Watch-71e411d8609b940ebd42b6aeaaad7d1ce106a424.tar.gz
Sensor-Watch-71e411d8609b940ebd42b6aeaaad7d1ce106a424.tar.bz2
Sensor-Watch-71e411d8609b940ebd42b6aeaaad7d1ce106a424.zip
handle watch variant with red/blue LED
Diffstat (limited to 'make.mk')
-rw-r--r--make.mk4
1 files changed, 4 insertions, 0 deletions
diff --git a/make.mk b/make.mk
index 38dcdf57..21ccc0f5 100644
--- a/make.mk
+++ b/make.mk
@@ -111,3 +111,7 @@ SRCS += \
DEFINES += \
-D__SAML22J18A__ \
-DDONT_USE_CMSIS_INIT
+
+ifeq ($(LED), BLUE)
+CFLAGS += -DWATCH_SWAP_LED_PINS
+endif