summaryrefslogtreecommitdiffstats
path: root/movement/make/Makefile
diff options
context:
space:
mode:
authorWesley Ellis <tahnok@gmail.com>2022-01-01 14:15:03 -0500
committerWesley Ellis <tahnok@gmail.com>2022-01-15 17:49:00 -0500
commit02c84dfd97c5f0d47f0675303bfc5d29738969e6 (patch)
treebcfa5cce22b7ce27947e84394cad898a519643ef /movement/make/Makefile
parent37ff7b9c266ede90a7fb4ed46b91fc502d311144 (diff)
downloadSensor-Watch-02c84dfd97c5f0d47f0675303bfc5d29738969e6.tar.gz
Sensor-Watch-02c84dfd97c5f0d47f0675303bfc5d29738969e6.tar.bz2
Sensor-Watch-02c84dfd97c5f0d47f0675303bfc5d29738969e6.zip
Add Countdown Face
A simple countdown face using movement_schedule_background_task so that it rings, even if the another face is active Limited to 99 minutes and 59 seconds so that the watch isn't staying out of deep sleep for too long
Diffstat (limited to 'movement/make/Makefile')
-rwxr-xr-xmovement/make/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index 4910b102..850d705d 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -45,6 +45,7 @@ SRCS += \
../watch_faces/complications/day_one_face.c \
../watch_faces/complications/stopwatch_face.c \
../watch_faces/complications/totp_face.c \
+ ../watch_faces/complications/countdown_face.c \
# Leave this line at the bottom of the file; it has all the targets for making your project.
include $(TOP)/rules.mk