summaryrefslogtreecommitdiffstats
path: root/movement/make/Makefile
diff options
context:
space:
mode:
authorJoey Castillo <joeycastillo@utexas.edu>2022-02-17 14:44:40 -0500
committerJoey Castillo <joeycastillo@utexas.edu>2022-02-17 14:47:47 -0500
commit4f29cf24f3db0456b12c89589f3ce0338a6c60cd (patch)
tree9e75ede60f78f49e833016a940a282fbf9480c6d /movement/make/Makefile
parent0337d198ffe20062678a7900a7666f312c229475 (diff)
downloadSensor-Watch-4f29cf24f3db0456b12c89589f3ce0338a6c60cd.tar.gz
Sensor-Watch-4f29cf24f3db0456b12c89589f3ce0338a6c60cd.tar.bz2
Sensor-Watch-4f29cf24f3db0456b12c89589f3ce0338a6c60cd.zip
movement: move thermistor to 'sensor' watch faces
Diffstat (limited to 'movement/make/Makefile')
-rwxr-xr-xmovement/make/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index cc543a93..9231d5ce 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -14,7 +14,7 @@ INCLUDES += \
-I../watch_faces/clock/ \
-I../watch_faces/settings/ \
-I../watch_faces/complication/ \
- -I../watch_faces/thermistor/ \
+ -I../watch_faces/sensor/ \
-I../watch_faces/demo/ \
-I../lib/TOTP-MCU/ \
-I../lib/sunriset/ \
@@ -35,9 +35,8 @@ SRCS += \
../watch_faces/clock/beats_face.c \
../watch_faces/settings/preferences_face.c \
../watch_faces/settings/set_time_face.c \
- ../watch_faces/thermistor/thermistor_driver.c \
- ../watch_faces/thermistor/thermistor_readout_face.c \
- ../watch_faces/thermistor/thermistor_logging_face.c \
+ ../watch_faces/sensor/thermistor_readout_face.c \
+ ../watch_faces/sensor/thermistor_logging_face.c \
../watch_faces/demo/character_set_face.c \
../watch_faces/demo/voltage_face.c \
../watch_faces/demo/lis2dh_logging_face.c \