summaryrefslogtreecommitdiffstats
path: root/movement/make/Makefile
diff options
context:
space:
mode:
authorWesley Ellis <tahnok@gmail.com>2021-11-03 21:10:10 -0400
committerWesley Ellis <tahnok@gmail.com>2021-11-10 21:17:24 -0500
commitb0ec40ae460063f711cac963b2e7a0d826c710d7 (patch)
tree7730756096827133f8f9a0fe5cd0b73d959f2397 /movement/make/Makefile
parent1b4bfe35c2ee402314a4aab503bc6d5890eeee91 (diff)
downloadSensor-Watch-b0ec40ae460063f711cac963b2e7a0d826c710d7.tar.gz
Sensor-Watch-b0ec40ae460063f711cac963b2e7a0d826c710d7.tar.bz2
Sensor-Watch-b0ec40ae460063f711cac963b2e7a0d826c710d7.zip
Add stopwatch face to movement
Simple stopwatch that only counts seconds (not subseconds), minutes and yes, even hours
Diffstat (limited to 'movement/make/Makefile')
-rwxr-xr-xmovement/make/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index aecd6b58..b595d2dd 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -36,6 +36,7 @@ SRCS += \
../watch_faces/demos/voltage_face.c \
../watch_faces/complications/beats_face.c \
../watch_faces/complications/day_one_face.c \
+ ../watch_faces/complications/stopwatch_face.c \
# Leave this line at the bottom of the file; it has all the targets for making your project.
include $(TOP)/rules.mk