summaryrefslogtreecommitdiffstats
path: root/movement/make/Makefile
diff options
context:
space:
mode:
authorJoey Castillo <jose.castillo@gmail.com>2021-11-22 17:35:50 -0500
committerJoey Castillo <jose.castillo@gmail.com>2021-11-22 17:35:50 -0500
commit7817e6696e438c8af74342ef10b576975a0e5448 (patch)
tree865dd18e9d77e404ed5bd44af87e33a2d7d44ef3 /movement/make/Makefile
parent0ca729eaba7cdca543bc563912095df98f2b3786 (diff)
parent25815ed4f649f3b908dbc40c926997eec2b095e8 (diff)
downloadSensor-Watch-7817e6696e438c8af74342ef10b576975a0e5448.tar.gz
Sensor-Watch-7817e6696e438c8af74342ef10b576975a0e5448.tar.bz2
Sensor-Watch-7817e6696e438c8af74342ef10b576975a0e5448.zip
Merge branch 'main' of github.com:joeycastillo/Sensor-Watch into main
Diffstat (limited to 'movement/make/Makefile')
-rwxr-xr-xmovement/make/Makefile3
1 files changed, 3 insertions, 0 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index a937222b..b595d2dd 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -33,7 +33,10 @@ SRCS += \
../watch_faces/thermistor/thermistor_readout_face.c \
../watch_faces/thermistor/thermistor_logging_face.c \
../watch_faces/demos/character_set_face.c \
+ ../watch_faces/demos/voltage_face.c \
../watch_faces/complications/beats_face.c \
+ ../watch_faces/complications/day_one_face.c \
+ ../watch_faces/complications/stopwatch_face.c \
# Leave this line at the bottom of the file; it has all the targets for making your project.
include $(TOP)/rules.mk