summaryrefslogtreecommitdiffstats
path: root/movement/make
diff options
context:
space:
mode:
authorSpencer Bywater <spencer.bywater@gmail.com>2022-05-18 08:11:34 -0700
committerGitHub <noreply@github.com>2022-05-18 11:11:34 -0400
commit96aaa47c8ec3c25d1ae2d4ee292ef5b83c8423fc (patch)
tree9970729f4aa922963b586e195cf98725bc77f3eb /movement/make
parentcd405735351035df657b64547b3dfc6a3d59db56 (diff)
downloadSensor-Watch-96aaa47c8ec3c25d1ae2d4ee292ef5b83c8423fc.tar.gz
Sensor-Watch-96aaa47c8ec3c25d1ae2d4ee292ef5b83c8423fc.tar.bz2
Sensor-Watch-96aaa47c8ec3c25d1ae2d4ee292ef5b83c8423fc.zip
Probability watch face (#69)
* Initial work on probability watch face * Complete probability watch face * Restore default movement_config * PR feedback: PR watch face title, use arc4random, clean up warnings * Use rand instead of arc4random when building on emulator * Accidentally overwrote movement_config
Diffstat (limited to 'movement/make')
-rwxr-xr-xmovement/make/Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index 0936a26c..7c7cf2d6 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -61,6 +61,7 @@ SRCS += \
../watch_faces/complication/orrery_face.c \
../watch_faces/complication/astronomy_face.c \
../watch_faces/complication/tomato_face.c \
+ ../watch_faces/complication/probability_face.c \
# New watch faces go above this line.
# Leave this line at the bottom of the file; it has all the targets for making your project.