summaryrefslogtreecommitdiffstats
path: root/movement
diff options
context:
space:
mode:
authorJoey Castillo <joeycastillo@utexas.edu>2022-04-20 11:44:21 -0400
committerJoey Castillo <joeycastillo@utexas.edu>2022-04-20 15:48:04 -0400
commit263e7c6543ab580bed0567b018d1f198f918a64b (patch)
tree842f1b2d19ae50f0a4d5930de613d6e6af107ab6 /movement
parent949ca2227ffca6a3f05c5ae0972fbc2c1a54d255 (diff)
downloadSensor-Watch-263e7c6543ab580bed0567b018d1f198f918a64b.tar.gz
Sensor-Watch-263e7c6543ab580bed0567b018d1f198f918a64b.tar.bz2
Sensor-Watch-263e7c6543ab580bed0567b018d1f198f918a64b.zip
add counter face to movement build
Diffstat (limited to 'movement')
-rwxr-xr-xmovement/make/Makefile1
-rw-r--r--movement/movement_faces.h1
2 files changed, 2 insertions, 0 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index 3bed1963..5bed6bd2 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -53,6 +53,7 @@ SRCS += \
../watch_faces/complication/totp_face.c \
../watch_faces/complication/sunrise_sunset_face.c \
../watch_faces/complication/countdown_face.c \
+ ../watch_faces/complication/counter_face.c \
../watch_faces/complication/blinky_face.c \
../watch_faces/complication/moon_phase_face.c \
../watch_faces/clock/mars_time_face.c \
diff --git a/movement/movement_faces.h b/movement/movement_faces.h
index e279683e..f27d9f91 100644
--- a/movement/movement_faces.h
+++ b/movement/movement_faces.h
@@ -44,6 +44,7 @@
#include "hello_there_face.h"
#include "sunrise_sunset_face.h"
#include "countdown_face.h"
+#include "counter_face.h"
#include "blinky_face.h"
#include "moon_phase_face.h"
#include "mars_time_face.h"