summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xmovement/make/Makefile28
-rw-r--r--movement/watch_faces/complication/blinky_face.c (renamed from movement/watch_faces/complications/blinky_face.c)0
-rw-r--r--movement/watch_faces/complication/blinky_face.h (renamed from movement/watch_faces/complications/blinky_face.h)0
-rw-r--r--movement/watch_faces/complication/countdown_face.c (renamed from movement/watch_faces/complications/countdown_face.c)0
-rw-r--r--movement/watch_faces/complication/countdown_face.h (renamed from movement/watch_faces/complications/countdown_face.h)0
-rw-r--r--movement/watch_faces/complication/day_one_face.c (renamed from movement/watch_faces/complications/day_one_face.c)0
-rw-r--r--movement/watch_faces/complication/day_one_face.h (renamed from movement/watch_faces/complications/day_one_face.h)0
-rw-r--r--movement/watch_faces/complication/pulsometer_face.c (renamed from movement/watch_faces/complications/pulsometer_face.c)0
-rw-r--r--movement/watch_faces/complication/pulsometer_face.h (renamed from movement/watch_faces/complications/pulsometer_face.h)0
-rw-r--r--movement/watch_faces/complication/stopwatch_face.c (renamed from movement/watch_faces/complications/stopwatch_face.c)0
-rw-r--r--movement/watch_faces/complication/stopwatch_face.h (renamed from movement/watch_faces/complications/stopwatch_face.h)0
-rw-r--r--movement/watch_faces/complication/sunrise_sunset_face.c (renamed from movement/watch_faces/complications/sunrise_sunset_face.c)0
-rw-r--r--movement/watch_faces/complication/sunrise_sunset_face.h (renamed from movement/watch_faces/complications/sunrise_sunset_face.h)0
-rw-r--r--movement/watch_faces/complication/totp_face.c (renamed from movement/watch_faces/complications/totp_face.c)0
-rw-r--r--movement/watch_faces/complication/totp_face.h (renamed from movement/watch_faces/complications/totp_face.h)0
-rw-r--r--movement/watch_faces/demo/character_set_face.c (renamed from movement/watch_faces/demos/character_set_face.c)0
-rw-r--r--movement/watch_faces/demo/character_set_face.h (renamed from movement/watch_faces/demos/character_set_face.h)0
-rw-r--r--movement/watch_faces/demo/demo_face.c (renamed from movement/watch_faces/demos/demo_face.c)0
-rw-r--r--movement/watch_faces/demo/demo_face.h (renamed from movement/watch_faces/demos/demo_face.h)0
-rw-r--r--movement/watch_faces/demo/hello_there_face.c (renamed from movement/watch_faces/demos/hello_there_face.c)0
-rw-r--r--movement/watch_faces/demo/hello_there_face.h (renamed from movement/watch_faces/demos/hello_there_face.h)0
-rw-r--r--movement/watch_faces/demo/lis2dh_logging_face.c (renamed from movement/watch_faces/demos/lis2dh_logging_face.c)0
-rw-r--r--movement/watch_faces/demo/lis2dh_logging_face.h (renamed from movement/watch_faces/demos/lis2dh_logging_face.h)0
-rw-r--r--movement/watch_faces/demo/voltage_face.c (renamed from movement/watch_faces/demos/voltage_face.c)0
-rw-r--r--movement/watch_faces/demo/voltage_face.h (renamed from movement/watch_faces/demos/voltage_face.h)0
25 files changed, 14 insertions, 14 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index e489a09a..0834eec5 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -13,9 +13,9 @@ INCLUDES += \
-I../watch_faces/ \
-I../watch_faces/clock/ \
-I../watch_faces/settings/ \
- -I../watch_faces/complications/ \
+ -I../watch_faces/complication/ \
-I../watch_faces/thermistor/ \
- -I../watch_faces/demos/ \
+ -I../watch_faces/demo/ \
-I../lib/TOTP-MCU/ \
-I../lib/sunriset/ \
@@ -35,21 +35,21 @@ SRCS += \
../watch_faces/clock/beats_face.c \
../watch_faces/settings/preferences_face.c \
../watch_faces/settings/set_time_face.c \
- ../watch_faces/complications/pulsometer_face.c \
../watch_faces/thermistor/thermistor_driver.c \
../watch_faces/thermistor/thermistor_readout_face.c \
../watch_faces/thermistor/thermistor_logging_face.c \
- ../watch_faces/demos/character_set_face.c \
- ../watch_faces/demos/voltage_face.c \
- ../watch_faces/demos/lis2dh_logging_face.c \
- ../watch_faces/demos/demo_face.c \
- ../watch_faces/demos/hello_there_face.c \
- ../watch_faces/complications/day_one_face.c \
- ../watch_faces/complications/stopwatch_face.c \
- ../watch_faces/complications/totp_face.c \
- ../watch_faces/complications/sunrise_sunset_face.c \
- ../watch_faces/complications/countdown_face.c \
- ../watch_faces/complications/blinky_face.c \
+ ../watch_faces/demo/character_set_face.c \
+ ../watch_faces/demo/voltage_face.c \
+ ../watch_faces/demo/lis2dh_logging_face.c \
+ ../watch_faces/demo/demo_face.c \
+ ../watch_faces/demo/hello_there_face.c \
+ ../watch_faces/complication/pulsometer_face.c \
+ ../watch_faces/complication/day_one_face.c \
+ ../watch_faces/complication/stopwatch_face.c \
+ ../watch_faces/complication/totp_face.c \
+ ../watch_faces/complication/sunrise_sunset_face.c \
+ ../watch_faces/complication/countdown_face.c \
+ ../watch_faces/complication/blinky_face.c \
# Leave this line at the bottom of the file; it has all the targets for making your project.
include $(TOP)/rules.mk
diff --git a/movement/watch_faces/complications/blinky_face.c b/movement/watch_faces/complication/blinky_face.c
index 4c17476e..4c17476e 100644
--- a/movement/watch_faces/complications/blinky_face.c
+++ b/movement/watch_faces/complication/blinky_face.c
diff --git a/movement/watch_faces/complications/blinky_face.h b/movement/watch_faces/complication/blinky_face.h
index e966ab1d..e966ab1d 100644
--- a/movement/watch_faces/complications/blinky_face.h
+++ b/movement/watch_faces/complication/blinky_face.h
diff --git a/movement/watch_faces/complications/countdown_face.c b/movement/watch_faces/complication/countdown_face.c
index a910e96c..a910e96c 100644
--- a/movement/watch_faces/complications/countdown_face.c
+++ b/movement/watch_faces/complication/countdown_face.c
diff --git a/movement/watch_faces/complications/countdown_face.h b/movement/watch_faces/complication/countdown_face.h
index 657c6377..657c6377 100644
--- a/movement/watch_faces/complications/countdown_face.h
+++ b/movement/watch_faces/complication/countdown_face.h
diff --git a/movement/watch_faces/complications/day_one_face.c b/movement/watch_faces/complication/day_one_face.c
index 99433990..99433990 100644
--- a/movement/watch_faces/complications/day_one_face.c
+++ b/movement/watch_faces/complication/day_one_face.c
diff --git a/movement/watch_faces/complications/day_one_face.h b/movement/watch_faces/complication/day_one_face.h
index ab8372bf..ab8372bf 100644
--- a/movement/watch_faces/complications/day_one_face.h
+++ b/movement/watch_faces/complication/day_one_face.h
diff --git a/movement/watch_faces/complications/pulsometer_face.c b/movement/watch_faces/complication/pulsometer_face.c
index 28ca1a50..28ca1a50 100644
--- a/movement/watch_faces/complications/pulsometer_face.c
+++ b/movement/watch_faces/complication/pulsometer_face.c
diff --git a/movement/watch_faces/complications/pulsometer_face.h b/movement/watch_faces/complication/pulsometer_face.h
index 600201e9..600201e9 100644
--- a/movement/watch_faces/complications/pulsometer_face.h
+++ b/movement/watch_faces/complication/pulsometer_face.h
diff --git a/movement/watch_faces/complications/stopwatch_face.c b/movement/watch_faces/complication/stopwatch_face.c
index 4a145abf..4a145abf 100644
--- a/movement/watch_faces/complications/stopwatch_face.c
+++ b/movement/watch_faces/complication/stopwatch_face.c
diff --git a/movement/watch_faces/complications/stopwatch_face.h b/movement/watch_faces/complication/stopwatch_face.h
index c6e3aadb..c6e3aadb 100644
--- a/movement/watch_faces/complications/stopwatch_face.h
+++ b/movement/watch_faces/complication/stopwatch_face.h
diff --git a/movement/watch_faces/complications/sunrise_sunset_face.c b/movement/watch_faces/complication/sunrise_sunset_face.c
index 5c47d5d0..5c47d5d0 100644
--- a/movement/watch_faces/complications/sunrise_sunset_face.c
+++ b/movement/watch_faces/complication/sunrise_sunset_face.c
diff --git a/movement/watch_faces/complications/sunrise_sunset_face.h b/movement/watch_faces/complication/sunrise_sunset_face.h
index 826d5e95..826d5e95 100644
--- a/movement/watch_faces/complications/sunrise_sunset_face.h
+++ b/movement/watch_faces/complication/sunrise_sunset_face.h
diff --git a/movement/watch_faces/complications/totp_face.c b/movement/watch_faces/complication/totp_face.c
index 468e6a8c..468e6a8c 100644
--- a/movement/watch_faces/complications/totp_face.c
+++ b/movement/watch_faces/complication/totp_face.c
diff --git a/movement/watch_faces/complications/totp_face.h b/movement/watch_faces/complication/totp_face.h
index dfa4a6d0..dfa4a6d0 100644
--- a/movement/watch_faces/complications/totp_face.h
+++ b/movement/watch_faces/complication/totp_face.h
diff --git a/movement/watch_faces/demos/character_set_face.c b/movement/watch_faces/demo/character_set_face.c
index 6aa42083..6aa42083 100644
--- a/movement/watch_faces/demos/character_set_face.c
+++ b/movement/watch_faces/demo/character_set_face.c
diff --git a/movement/watch_faces/demos/character_set_face.h b/movement/watch_faces/demo/character_set_face.h
index 82627aed..82627aed 100644
--- a/movement/watch_faces/demos/character_set_face.h
+++ b/movement/watch_faces/demo/character_set_face.h
diff --git a/movement/watch_faces/demos/demo_face.c b/movement/watch_faces/demo/demo_face.c
index c9a929a1..c9a929a1 100644
--- a/movement/watch_faces/demos/demo_face.c
+++ b/movement/watch_faces/demo/demo_face.c
diff --git a/movement/watch_faces/demos/demo_face.h b/movement/watch_faces/demo/demo_face.h
index 026e0d10..026e0d10 100644
--- a/movement/watch_faces/demos/demo_face.h
+++ b/movement/watch_faces/demo/demo_face.h
diff --git a/movement/watch_faces/demos/hello_there_face.c b/movement/watch_faces/demo/hello_there_face.c
index f21cb762..f21cb762 100644
--- a/movement/watch_faces/demos/hello_there_face.c
+++ b/movement/watch_faces/demo/hello_there_face.c
diff --git a/movement/watch_faces/demos/hello_there_face.h b/movement/watch_faces/demo/hello_there_face.h
index 1140bb20..1140bb20 100644
--- a/movement/watch_faces/demos/hello_there_face.h
+++ b/movement/watch_faces/demo/hello_there_face.h
diff --git a/movement/watch_faces/demos/lis2dh_logging_face.c b/movement/watch_faces/demo/lis2dh_logging_face.c
index 31d1cad7..31d1cad7 100644
--- a/movement/watch_faces/demos/lis2dh_logging_face.c
+++ b/movement/watch_faces/demo/lis2dh_logging_face.c
diff --git a/movement/watch_faces/demos/lis2dh_logging_face.h b/movement/watch_faces/demo/lis2dh_logging_face.h
index 49366542..49366542 100644
--- a/movement/watch_faces/demos/lis2dh_logging_face.h
+++ b/movement/watch_faces/demo/lis2dh_logging_face.h
diff --git a/movement/watch_faces/demos/voltage_face.c b/movement/watch_faces/demo/voltage_face.c
index 24346aa3..24346aa3 100644
--- a/movement/watch_faces/demos/voltage_face.c
+++ b/movement/watch_faces/demo/voltage_face.c
diff --git a/movement/watch_faces/demos/voltage_face.h b/movement/watch_faces/demo/voltage_face.h
index dc5e631b..dc5e631b 100644
--- a/movement/watch_faces/demos/voltage_face.h
+++ b/movement/watch_faces/demo/voltage_face.h