summaryrefslogtreecommitdiffstats
path: root/apps/Light Meter/make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'apps/Light Meter/make/Makefile')
-rwxr-xr-xapps/Light Meter/make/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/apps/Light Meter/make/Makefile b/apps/Light Meter/make/Makefile
new file mode 100755
index 00000000..a881deea
--- /dev/null
+++ b/apps/Light Meter/make/Makefile
@@ -0,0 +1,11 @@
+TOP = ../../..
+include $(TOP)/make.mk
+
+INCLUDES += \
+ -I../
+
+SRCS += \
+ ../app.c \
+ ../tsl2591.c
+
+include $(TOP)/rules.mk