summaryrefslogtreecommitdiffstats
path: root/apps/filesystem-browser/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'apps/filesystem-browser/Makefile')
-rwxr-xr-xapps/filesystem-browser/Makefile13
1 files changed, 13 insertions, 0 deletions
diff --git a/apps/filesystem-browser/Makefile b/apps/filesystem-browser/Makefile
new file mode 100755
index 00000000..a37c98d7
--- /dev/null
+++ b/apps/filesystem-browser/Makefile
@@ -0,0 +1,13 @@
+TOP = ../..
+include $(TOP)/make.mk
+
+INCLUDES += \
+ -I$(TOP)/littlefs/ \
+ -I./
+
+SRCS += \
+ $(TOP)/littlefs/lfs.c \
+ $(TOP)/littlefs/lfs_util.c \
+ ./browser.c
+
+include $(TOP)/rules.mk