summaryrefslogtreecommitdiffstats
path: root/launcher/make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'launcher/make/Makefile')
-rwxr-xr-xlauncher/make/Makefile2
1 files changed, 2 insertions, 0 deletions
diff --git a/launcher/make/Makefile b/launcher/make/Makefile
index 2f35f58c..c6d18137 100755
--- a/launcher/make/Makefile
+++ b/launcher/make/Makefile
@@ -13,6 +13,7 @@ INCLUDES += \
-I../widgets/ \
-I../widgets/clock/ \
-I../widgets/settings/ \
+ -I../widgets/complications/ \
# If you add any other source files you wish to compile, add them after ../app.c
# Note that you will need to add a backslash at the end of any line you wish to continue, i.e.
@@ -25,6 +26,7 @@ SRCS += \
../widgets/clock/simple_clock_widget.c \
../widgets/settings/preferences_widget.c \
../widgets/settings/set_time_widget.c \
+ ../widgets/complications/pulseometer_widget.c \
../widgets/fake_widget_1.c \
../widgets/fake_widget_2.c \