summaryrefslogtreecommitdiffstats
path: root/make.mk
diff options
context:
space:
mode:
Diffstat (limited to 'make.mk')
-rw-r--r--make.mk2
1 files changed, 2 insertions, 0 deletions
diff --git a/make.mk b/make.mk
index 6cf0b6ca..9792579c 100644
--- a/make.mk
+++ b/make.mk
@@ -31,6 +31,8 @@ LDFLAGS += -mcpu=cortex-m0plus -mthumb
LDFLAGS += -Wl,--gc-sections
LDFLAGS += -Wl,--script=$(TOP)//watch-library/linker/saml22j18.ld
+LIBS += -lm
+
INCLUDES += \
-I$(TOP)/tinyusb/src \
-I$(TOP)/boards/$(BOARD) \