summaryrefslogtreecommitdiffstats
path: root/movement/make/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'movement/make/Makefile')
-rwxr-xr-xmovement/make/Makefile7
1 files changed, 3 insertions, 4 deletions
diff --git a/movement/make/Makefile b/movement/make/Makefile
index cc543a93..9231d5ce 100755
--- a/movement/make/Makefile
+++ b/movement/make/Makefile
@@ -14,7 +14,7 @@ INCLUDES += \
-I../watch_faces/clock/ \
-I../watch_faces/settings/ \
-I../watch_faces/complication/ \
- -I../watch_faces/thermistor/ \
+ -I../watch_faces/sensor/ \
-I../watch_faces/demo/ \
-I../lib/TOTP-MCU/ \
-I../lib/sunriset/ \
@@ -35,9 +35,8 @@ SRCS += \
../watch_faces/clock/beats_face.c \
../watch_faces/settings/preferences_face.c \
../watch_faces/settings/set_time_face.c \
- ../watch_faces/thermistor/thermistor_driver.c \
- ../watch_faces/thermistor/thermistor_readout_face.c \
- ../watch_faces/thermistor/thermistor_logging_face.c \
+ ../watch_faces/sensor/thermistor_readout_face.c \
+ ../watch_faces/sensor/thermistor_logging_face.c \
../watch_faces/demo/character_set_face.c \
../watch_faces/demo/voltage_face.c \
../watch_faces/demo/lis2dh_logging_face.c \