summaryrefslogtreecommitdiffstats
path: root/tinyusb/hw/bsp/esp32s3/boards/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tinyusb/hw/bsp/esp32s3/boards/CMakeLists.txt')
-rwxr-xr-xtinyusb/hw/bsp/esp32s3/boards/CMakeLists.txt14
1 files changed, 0 insertions, 14 deletions
diff --git a/tinyusb/hw/bsp/esp32s3/boards/CMakeLists.txt b/tinyusb/hw/bsp/esp32s3/boards/CMakeLists.txt
deleted file mode 100755
index e1b921ae..00000000
--- a/tinyusb/hw/bsp/esp32s3/boards/CMakeLists.txt
+++ /dev/null
@@ -1,14 +0,0 @@
-idf_component_register(SRCS esp32s3.c
- INCLUDE_DIRS "." "${BOARD}"
- PRIV_REQUIRES "driver"
- REQUIRES freertos src led_strip)
-
-# Apply board specific content
-include("${BOARD}/board.cmake")
-
-idf_component_get_property( FREERTOS_ORIG_INCLUDE_PATH freertos ORIG_INCLUDE_PATH)
-target_include_directories(${COMPONENT_TARGET} PUBLIC
- "${FREERTOS_ORIG_INCLUDE_PATH}"
- "${TOP}/hw"
- "${TOP}/src"
-)