summaryrefslogtreecommitdiffstats
path: root/tinyusb/hw/bsp/saml2x/boards/saml22_feather/board.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tinyusb/hw/bsp/saml2x/boards/saml22_feather/board.mk')
-rwxr-xr-xtinyusb/hw/bsp/saml2x/boards/saml22_feather/board.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/tinyusb/hw/bsp/saml2x/boards/saml22_feather/board.mk b/tinyusb/hw/bsp/saml2x/boards/saml22_feather/board.mk
new file mode 100755
index 00000000..0605dca1
--- /dev/null
+++ b/tinyusb/hw/bsp/saml2x/boards/saml22_feather/board.mk
@@ -0,0 +1,11 @@
+CFLAGS += -D__SAML22J18A__
+
+SAML_VARIANT = saml22
+
+# All source paths should be relative to the top level.
+LD_FILE = $(BOARD_PATH)/$(BOARD).ld
+
+# For flash-jlink target
+JLINK_DEVICE = ATSAML22J18
+
+flash: flash-bossac