summaryrefslogtreecommitdiffstats
path: root/tinyusb/hw/bsp/stm32h7/boards/stm32h745disco/board.mk
diff options
context:
space:
mode:
Diffstat (limited to 'tinyusb/hw/bsp/stm32h7/boards/stm32h745disco/board.mk')
-rwxr-xr-xtinyusb/hw/bsp/stm32h7/boards/stm32h745disco/board.mk17
1 files changed, 0 insertions, 17 deletions
diff --git a/tinyusb/hw/bsp/stm32h7/boards/stm32h745disco/board.mk b/tinyusb/hw/bsp/stm32h7/boards/stm32h745disco/board.mk
deleted file mode 100755
index 384065bd..00000000
--- a/tinyusb/hw/bsp/stm32h7/boards/stm32h745disco/board.mk
+++ /dev/null
@@ -1,17 +0,0 @@
-# STM32H745I-DISCO uses OTG_FS
-# FIXME: Reset enumerates, un/replug USB plug does not enumerate
-
-CFLAGS += -DSTM32H745xx -DCORE_CM7 -DHSE_VALUE=25000000
-
-# Default is FulSpeed port
-PORT ?= 0
-
-SRC_S += $(ST_CMSIS)/Source/Templates/gcc/startup_stm32h745xx.s
-LD_FILE = $(ST_CMSIS)/Source/Templates/gcc/linker/stm32h745xx_flash_CM7.ld
-
-# For flash-jlink target
-JLINK_DEVICE = stm32h745xi_m7
-
-# flash target using on-board stlink
-flash: flash-stlink
-