aboutsummaryrefslogtreecommitdiffstats
path: root/demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile
diff options
context:
space:
mode:
authorFabien Poussin <fabien.poussin@gmail.com>2015-08-20 18:20:46 +0200
committerFabien Poussin <fabien.poussin@gmail.com>2015-08-20 18:20:46 +0200
commit586a8a2b29f1f01074a242b30198d8c638533a00 (patch)
tree667db4c54be523c534b703597b0a4982a78d7d8c /demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile
parent48a03708ff6ed34e7b0576e2c2b36587e58779d8 (diff)
downloadChibiOS-Contrib-586a8a2b29f1f01074a242b30198d8c638533a00.tar.gz
ChibiOS-Contrib-586a8a2b29f1f01074a242b30198d8c638533a00.tar.bz2
ChibiOS-Contrib-586a8a2b29f1f01074a242b30198d8c638533a00.zip
Modified makefiles to incorporate changes
Diffstat (limited to 'demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile')
-rw-r--r--demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile8
1 files changed, 4 insertions, 4 deletions
diff --git a/demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile b/demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile
index ac6db0e..961e4ee 100644
--- a/demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile
+++ b/demos/STM32/RT-STM32F429-DISCOVERY-TRIBUF/Makefile
@@ -90,8 +90,8 @@ CHIBIOS = ../../../..
# Startup files.
include $(CHIBIOS)/os/common/ports/ARMCMx/compilers/GCC/mk/startup_stm32f4xx.mk
# HAL-OSAL files (optional).
-include $(CHIBIOS)/community/os/hal/hal.mk
-include $(CHIBIOS)/community/os/hal/ports/STM32/STM32F4xx/platform.mk
+include $(CHIBIOS_CONTRIB)/os/hal/hal.mk
+include $(CHIBIOS_CONTRIB)/os/hal/ports/STM32/STM32F4xx/platform.mk
include $(CHIBIOS)/os/hal/boards/ST_STM32F429I_DISCOVERY/board.mk
include $(CHIBIOS)/os/hal/osal/rt/osal.mk
# RTOS files (optional).
@@ -116,7 +116,7 @@ CSRC = $(STARTUPSRC) \
$(CHIBIOS)/os/various/shell.c \
$(CHIBIOS)/os/hal/lib/streams/memstreams.c \
$(CHIBIOS)/os/hal/lib/streams/chprintf.c \
- $(CHIBIOS)/community/os/various/tribuf.c \
+ $(CHIBIOS_CONTRIB)/os/various/tribuf.c \
./usbcfg.c \
./main.c \
# eol
@@ -152,7 +152,7 @@ INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
$(HALINC) $(PLATFORMINC) $(BOARDINC) $(TESTINC) \
$(CHIBIOS)/os/various \
$(CHIBIOS)/os/hal/lib/streams \
- $(CHIBIOS)/community/os/various \
+ $(CHIBIOS_CONTRIB)/os/various \
# eol
#