aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/MSP430X/platform.mk
diff options
context:
space:
mode:
authorawygle <awygle@gmail.com>2016-05-08 22:10:29 -0700
committerawygle <awygle@gmail.com>2016-05-08 22:10:29 -0700
commitde959be01fde202b71a86e080a15a06db7ed044d (patch)
treed337d04b99db9aa31a6b1404f0cb6eb033ca4c0c /os/hal/ports/MSP430X/platform.mk
parent83569a12489d9e522b2a5bc7a6b3536c7d91b730 (diff)
parentdfd93d512b6703ac45d5c0e322bcf8b5e83f50f1 (diff)
downloadChibiOS-Contrib-de959be01fde202b71a86e080a15a06db7ed044d.tar.gz
ChibiOS-Contrib-de959be01fde202b71a86e080a15a06db7ed044d.tar.bz2
ChibiOS-Contrib-de959be01fde202b71a86e080a15a06db7ed044d.zip
Merge pull request #70 from awygle/msp430x
Added SPI driver and test code to MSP430X port
Diffstat (limited to 'os/hal/ports/MSP430X/platform.mk')
-rw-r--r--os/hal/ports/MSP430X/platform.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/os/hal/ports/MSP430X/platform.mk b/os/hal/ports/MSP430X/platform.mk
index 6947785..832814b 100644
--- a/os/hal/ports/MSP430X/platform.mk
+++ b/os/hal/ports/MSP430X/platform.mk
@@ -3,7 +3,8 @@ PLATFORMSRC = ${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_lld.c \
${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_st_lld.c \
${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_serial_lld.c \
${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_pal_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_dma_lld.c
+ ${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_dma_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X/hal_spi_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS_CONTRIB}/os/hal/ports/MSP430X