aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51/NRF51822/platform.mk
diff options
context:
space:
mode:
authorFabien Poussin <fabien.poussin@gmail.com>2015-08-20 17:47:21 +0200
committerFabien Poussin <fabien.poussin@gmail.com>2015-08-20 17:47:21 +0200
commit48a03708ff6ed34e7b0576e2c2b36587e58779d8 (patch)
tree84a8d07351e63cef2f1bada79ff160e13bf93562 /os/hal/ports/NRF51/NRF51822/platform.mk
parent3a945458c067f0fb2aeefd22ac928fe982da6c3a (diff)
downloadChibiOS-Contrib-48a03708ff6ed34e7b0576e2c2b36587e58779d8.tar.gz
ChibiOS-Contrib-48a03708ff6ed34e7b0576e2c2b36587e58779d8.tar.bz2
ChibiOS-Contrib-48a03708ff6ed34e7b0576e2c2b36587e58779d8.zip
Changed the way files are included to a more convenient way.
Diffstat (limited to 'os/hal/ports/NRF51/NRF51822/platform.mk')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk16
1 files changed, 8 insertions, 8 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 885b16e..71dd87d 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -1,13 +1,13 @@
# List of all the NRF51x platform files.
PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/hal_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/pal_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/serial_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/ext_lld.c
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/hal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/pal_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/serial_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/st_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/spi_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/ext_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822