aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51/NRF51822/platform.mk
diff options
context:
space:
mode:
authorStephen Caudle <stephen@caudle.info>2015-09-08 23:22:01 -0400
committerStephen Caudle <stephen@caudle.info>2015-09-27 09:28:27 -0400
commitcd2787ea883144601fe4ee069aaaf691c652368b (patch)
tree08783b9bd649ca80e1484ffa5d3547f294687ba9 /os/hal/ports/NRF51/NRF51822/platform.mk
parent0aaa137a33c6052b6c2f04b212018f1f482d0ae3 (diff)
downloadChibiOS-Contrib-cd2787ea883144601fe4ee069aaaf691c652368b.tar.gz
ChibiOS-Contrib-cd2787ea883144601fe4ee069aaaf691c652368b.tar.bz2
ChibiOS-Contrib-cd2787ea883144601fe4ee069aaaf691c652368b.zip
Add GPT driver for nRF51
Diffstat (limited to 'os/hal/ports/NRF51/NRF51822/platform.mk')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 3fc8342..244a0d1 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -8,7 +8,8 @@ PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/ext_lld_isr.c \
${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/ext_lld.c \
${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/i2c_lld.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/adc_lld.c
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/adc_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/NRF51/NRF51822/gpt_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \