aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/NRF51/NRF51822/platform.mk
diff options
context:
space:
mode:
authorFabio Utzig <utzig@utzig.org>2015-08-06 10:47:23 -0300
committerFabio Utzig <utzig@utzig.org>2015-08-06 10:47:23 -0300
commitf98110c6f46d2ce255d91c3500105d90a3807445 (patch)
tree29c67434bcd1710371907918654cc45748880737 /os/hal/ports/NRF51/NRF51822/platform.mk
parente7a3df6c18173ad12750faa56cb8a8f6c68874cb (diff)
parent6202fcbb8b5779f38088540f2c699aeb8d21dc5c (diff)
downloadChibiOS-Contrib-f98110c6f46d2ce255d91c3500105d90a3807445.tar.gz
ChibiOS-Contrib-f98110c6f46d2ce255d91c3500105d90a3807445.tar.bz2
ChibiOS-Contrib-f98110c6f46d2ce255d91c3500105d90a3807445.zip
Merge pull request #19 from doceme/nrf51-spi
Add SPI support for nRF51
Diffstat (limited to 'os/hal/ports/NRF51/NRF51822/platform.mk')
-rw-r--r--os/hal/ports/NRF51/NRF51822/platform.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/os/hal/ports/NRF51/NRF51822/platform.mk b/os/hal/ports/NRF51/NRF51822/platform.mk
index 10aad23..4647bc1 100644
--- a/os/hal/ports/NRF51/NRF51822/platform.mk
+++ b/os/hal/ports/NRF51/NRF51822/platform.mk
@@ -3,7 +3,8 @@ PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/hal_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/pal_lld.c \
${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/serial_lld.c \
- ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/st_lld.c \
+ ${CHIBIOS}/community/os/hal/ports/NRF51/NRF51822/spi_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \