aboutsummaryrefslogtreecommitdiffstats
path: root/os/hal/ports/TIVA/TM4C123x/platform.mk
diff options
context:
space:
mode:
authormarcoveeneman <marco-veeneman@hotmail.com>2016-04-06 21:20:35 +0200
committermarcoveeneman <marco-veeneman@hotmail.com>2016-04-06 21:20:35 +0200
commiteb960077b892b07d004629ff9d9d7b114a658264 (patch)
treefaa65eea3f8d946d5e2f4863984fdaba2bcd00e0 /os/hal/ports/TIVA/TM4C123x/platform.mk
parentbeff5671d43194ecb4c82dd2f44e3e0097d563bd (diff)
downloadChibiOS-Contrib-eb960077b892b07d004629ff9d9d7b114a658264.tar.gz
ChibiOS-Contrib-eb960077b892b07d004629ff9d9d7b114a658264.tar.bz2
ChibiOS-Contrib-eb960077b892b07d004629ff9d9d7b114a658264.zip
Tiva. WDG. Added watchdog low level driver.
Diffstat (limited to 'os/hal/ports/TIVA/TM4C123x/platform.mk')
-rw-r--r--os/hal/ports/TIVA/TM4C123x/platform.mk3
1 files changed, 2 insertions, 1 deletions
diff --git a/os/hal/ports/TIVA/TM4C123x/platform.mk b/os/hal/ports/TIVA/TM4C123x/platform.mk
index 1b8d9ac..0abafcc 100644
--- a/os/hal/ports/TIVA/TM4C123x/platform.mk
+++ b/os/hal/ports/TIVA/TM4C123x/platform.mk
@@ -9,7 +9,8 @@ PLATFORMSRC = ${CHIBIOS}/os/hal/ports/common/ARMCMx/nvic.c \
${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_pwm_lld.c \
${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_spi_lld.c \
${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/tiva_udma.c \
- ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_ext_lld.c
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_ext_lld.c \
+ ${CHIBIOS_CONTRIB}/os/hal/ports/TIVA/LLD/hal_wdg_lld.c
# Required include directories
PLATFORMINC = ${CHIBIOS}/os/hal/ports/common/ARMCMx \