aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/NRF51/NRF51822/RNG/Makefile
diff options
context:
space:
mode:
authorFabien Poussin <fabien.poussin@gmail.com>2017-04-14 12:51:10 +0200
committerFabien Poussin <fabien.poussin@gmail.com>2017-04-14 12:51:10 +0200
commit2212cb731fd691e1394ba955fb5cc85ceec43ac8 (patch)
treebae30e8043f741a36e875ee8d2a968f7a7e05589 /testhal/NRF51/NRF51822/RNG/Makefile
parent97aaabeedd53ec16147696f8b44b16ee43d86a99 (diff)
downloadChibiOS-Contrib-2212cb731fd691e1394ba955fb5cc85ceec43ac8.tar.gz
ChibiOS-Contrib-2212cb731fd691e1394ba955fb5cc85ceec43ac8.tar.bz2
ChibiOS-Contrib-2212cb731fd691e1394ba955fb5cc85ceec43ac8.zip
Fixed NRF51 Makefiles
Diffstat (limited to 'testhal/NRF51/NRF51822/RNG/Makefile')
-rw-r--r--testhal/NRF51/NRF51822/RNG/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/testhal/NRF51/NRF51822/RNG/Makefile b/testhal/NRF51/NRF51822/RNG/Makefile
index 3641de7..1c2acf2 100644
--- a/testhal/NRF51/NRF51822/RNG/Makefile
+++ b/testhal/NRF51/NRF51822/RNG/Makefile
@@ -89,7 +89,7 @@ include $(CHIBIOS_CONTRIB)/os/common/startup/ARMCMx/compilers/GCC/mk/startup_nrf
# HAL-OSAL files (optional).
include $(CHIBIOS)/os/hal/hal.mk
include $(CHIBIOS_CONTRIB)/os/hal/hal.mk
-include $(CHIBIOS_CONTRIB)/os/hal/ports/NRF51/NRF51822/platform.mk
+include $(CHIBIOS_CONTRIB)/os/hal/ports/NRF5/NRF51822/platform.mk
include $(CHIBIOS_CONTRIB)/os/hal/boards/NRF51-DK/board.mk
include $(CHIBIOS)/os/hal/osal/rt/osal.mk
# RTOS files (optional).
@@ -150,7 +150,8 @@ INCDIR = $(CHIBIOS)/os/license \
$(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
$(HALINC) $(PLATFORMINC) $(BOARDINC) $(TESTINC) \
$(SHELLINC) \
- $(CHIBIOS)/os/hal/lib/streams $(CHIBIOS)/os/various
+ $(CHIBIOS)/os/hal/lib/streams \
+ $(CHIBIOS)/os/various
#
# Project, sources and paths