aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/NRF51
diff options
context:
space:
mode:
authorFabien Poussin <fabien.poussin@gmail.com>2019-03-12 15:24:06 +0100
committerGitHub <noreply@github.com>2019-03-12 15:24:06 +0100
commitbfa9d76d373e418255f074037c114a4bb97aebf9 (patch)
treea5eb65bbf53b705e2cb43dc683c5416d0bcb3b18 /testhal/NRF51
parentb9872ff13d009e8ea949701e6a496740f1022367 (diff)
parent609a1cd9c48d90d8331a325f65b05cf5c9db59b1 (diff)
downloadChibiOS-Contrib-bfa9d76d373e418255f074037c114a4bb97aebf9.tar.gz
ChibiOS-Contrib-bfa9d76d373e418255f074037c114a4bb97aebf9.tar.bz2
ChibiOS-Contrib-bfa9d76d373e418255f074037c114a4bb97aebf9.zip
Merge pull request #189 from fpoussin/rename
ChibiOS Path rename
Diffstat (limited to 'testhal/NRF51')
-rw-r--r--testhal/NRF51/NRF51822/ADC/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/EXT/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/GPT/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/I2C/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/PWM/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/RNG/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/SPI/Makefile2
-rw-r--r--testhal/NRF51/NRF51822/WDG/Makefile2
8 files changed, 8 insertions, 8 deletions
diff --git a/testhal/NRF51/NRF51822/ADC/Makefile b/testhal/NRF51/NRF51822/ADC/Makefile
index ee5667b..8ee59f9 100644
--- a/testhal/NRF51/NRF51822/ADC/Makefile
+++ b/testhal/NRF51/NRF51822/ADC/Makefile
@@ -81,7 +81,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Licensing files.
include $(CHIBIOS)/os/license/license.mk
diff --git a/testhal/NRF51/NRF51822/EXT/Makefile b/testhal/NRF51/NRF51822/EXT/Makefile
index 9cdc41d..79e226d 100644
--- a/testhal/NRF51/NRF51822/EXT/Makefile
+++ b/testhal/NRF51/NRF51822/EXT/Makefile
@@ -86,7 +86,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Licensing files.
include $(CHIBIOS)/os/license/license.mk
diff --git a/testhal/NRF51/NRF51822/GPT/Makefile b/testhal/NRF51/NRF51822/GPT/Makefile
index ee5667b..8ee59f9 100644
--- a/testhal/NRF51/NRF51822/GPT/Makefile
+++ b/testhal/NRF51/NRF51822/GPT/Makefile
@@ -81,7 +81,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Licensing files.
include $(CHIBIOS)/os/license/license.mk
diff --git a/testhal/NRF51/NRF51822/I2C/Makefile b/testhal/NRF51/NRF51822/I2C/Makefile
index 784ba49..ce37f2f 100644
--- a/testhal/NRF51/NRF51822/I2C/Makefile
+++ b/testhal/NRF51/NRF51822/I2C/Makefile
@@ -80,7 +80,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Licensing files.
include $(CHIBIOS)/os/license/license.mk
diff --git a/testhal/NRF51/NRF51822/PWM/Makefile b/testhal/NRF51/NRF51822/PWM/Makefile
index cc7bc1b..1924cfb 100644
--- a/testhal/NRF51/NRF51822/PWM/Makefile
+++ b/testhal/NRF51/NRF51822/PWM/Makefile
@@ -86,7 +86,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Startup files.
diff --git a/testhal/NRF51/NRF51822/RNG/Makefile b/testhal/NRF51/NRF51822/RNG/Makefile
index 9520152..4a71207 100644
--- a/testhal/NRF51/NRF51822/RNG/Makefile
+++ b/testhal/NRF51/NRF51822/RNG/Makefile
@@ -81,7 +81,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Startup files.
diff --git a/testhal/NRF51/NRF51822/SPI/Makefile b/testhal/NRF51/NRF51822/SPI/Makefile
index e0fa91b..fa799b9 100644
--- a/testhal/NRF51/NRF51822/SPI/Makefile
+++ b/testhal/NRF51/NRF51822/SPI/Makefile
@@ -80,7 +80,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Licensing files.
include $(CHIBIOS)/os/license/license.mk
diff --git a/testhal/NRF51/NRF51822/WDG/Makefile b/testhal/NRF51/NRF51822/WDG/Makefile
index c096d27..8cadfce 100644
--- a/testhal/NRF51/NRF51822/WDG/Makefile
+++ b/testhal/NRF51/NRF51822/WDG/Makefile
@@ -81,7 +81,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
# Licensing files.
include $(CHIBIOS)/os/license/license.mk