aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F0xx/onewire/Makefile
diff options
context:
space:
mode:
authorNicolas Reinecke <nr@das-labor.org>2016-11-08 20:39:45 +0100
committerNicolas Reinecke <nr@das-labor.org>2016-11-08 21:07:23 +0100
commit00f18c55cc6e375ca8833db4b07df8ee625b3971 (patch)
treeb4b9522e3965aa8a2478c93e0ab40df5fe5ca402 /testhal/STM32/STM32F0xx/onewire/Makefile
parenta6158cef3c99478e6aeea0380d0fdf414824e38a (diff)
downloadChibiOS-Contrib-00f18c55cc6e375ca8833db4b07df8ee625b3971.tar.gz
ChibiOS-Contrib-00f18c55cc6e375ca8833db4b07df8ee625b3971.tar.bz2
ChibiOS-Contrib-00f18c55cc6e375ca8833db4b07df8ee625b3971.zip
whitespace
Diffstat (limited to 'testhal/STM32/STM32F0xx/onewire/Makefile')
-rw-r--r--testhal/STM32/STM32F0xx/onewire/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F0xx/onewire/Makefile b/testhal/STM32/STM32F0xx/onewire/Makefile
index e478e3a..de965e3 100644
--- a/testhal/STM32/STM32F0xx/onewire/Makefile
+++ b/testhal/STM32/STM32F0xx/onewire/Makefile
@@ -75,7 +75,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS-RT
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
TESTHAL = $(CHIBIOS_CONTRIB)/testhal/common/onewire
# Startup files.
@@ -104,7 +104,7 @@ CSRC = $(STARTUPSRC) \
$(TESTSRC) \
main.c \
$(TESTHAL)/testhal_onewire.c
-
+
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
CPPSRC =