aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
diff options
context:
space:
mode:
authorbarthess <barthess@yandex.ru>2015-06-28 17:18:39 +0300
committerbarthess <barthess@yandex.ru>2015-06-28 17:18:39 +0300
commit1181dc9c2e8df44055bf080731f8abdd6207bc56 (patch)
tree61394b9fca94433dffaffc7d422c19e937dc2b59 /testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
parentfce100680ecae2d19d1c7fb05a769a1968ade733 (diff)
downloadChibiOS-Contrib-1181dc9c2e8df44055bf080731f8abdd6207bc56.tar.gz
ChibiOS-Contrib-1181dc9c2e8df44055bf080731f8abdd6207bc56.tar.bz2
ChibiOS-Contrib-1181dc9c2e8df44055bf080731f8abdd6207bc56.zip
Memtest code moved to 'various' directory
Diffstat (limited to 'testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile')
-rw-r--r--testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile b/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
index c85f1e9..e3d83c4 100644
--- a/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
+++ b/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
@@ -114,7 +114,7 @@ CSRC = $(STARTUPSRC) \
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
CPPSRC = $(CHCPPSRC) \
- memtest.cpp
+ $(CHIBIOS)/community/os/various/memtest.cpp
# C sources to be compiled in ARM mode regardless of the global setting.
# NOTE: Mixing ARM and THUMB mode enables the -mthumb-interwork compiler
@@ -142,7 +142,8 @@ ASMSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
$(HALINC) $(PLATFORMINC) $(BOARDINC) $(TESTINC) \
$(CHIBIOS)/os/various/cpp_wrappers \
- $(CHIBIOS)/os/various
+ $(CHIBIOS)/os/various \
+ $(CHIBIOS)/community/os/various
#
# Project, sources and paths