aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
diff options
context:
space:
mode:
authorbarthess <barthess@yandex.ru>2015-02-25 23:02:05 +0300
committerbarthess <barthess@yandex.ru>2015-02-25 23:02:05 +0300
commit7ac7d41b203681068a8ccd076a7f99bfac0e13f0 (patch)
treeabf771897170ac5d5814622244eb6abe42ba6c66 /testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
parent900963482d2589fd752f0c7501c99b98ef4e8b82 (diff)
downloadChibiOS-Contrib-7ac7d41b203681068a8ccd076a7f99bfac0e13f0.tar.gz
ChibiOS-Contrib-7ac7d41b203681068a8ccd076a7f99bfac0e13f0.tar.bz2
ChibiOS-Contrib-7ac7d41b203681068a8ccd076a7f99bfac0e13f0.zip
FSMC_SRAM haltest. Added memcpy over DMA speed test
Diffstat (limited to 'testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile')
-rw-r--r--testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile b/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
index 7ae1c80..33fc717 100644
--- a/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
+++ b/testhal/STM32/STM32F4xx/FSMC_SRAM/Makefile
@@ -101,7 +101,8 @@ CSRC = $(PORTSRC) \
$(PLATFORMSRC) \
$(BOARDSRC) \
main.c \
- membench.c
+ membench.c \
+ memcpy_dma.c
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.