aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32
diff options
context:
space:
mode:
authorRomain Reignier <rom.reignier@gmail.com>2017-02-28 22:56:08 +0100
committerRomain Reignier <rom.reignier@gmail.com>2017-02-28 23:00:00 +0100
commit8974911eda3154feeba29fd680a13b84e7138e20 (patch)
tree227c25787f5ab7b830773fec550243967512f435 /testhal/STM32
parent0b5d9138478bbdd3c4ac3e2b478994bbcfa33021 (diff)
downloadChibiOS-Contrib-8974911eda3154feeba29fd680a13b84e7138e20.tar.gz
ChibiOS-Contrib-8974911eda3154feeba29fd680a13b84e7138e20.tar.bz2
ChibiOS-Contrib-8974911eda3154feeba29fd680a13b84e7138e20.zip
[testhal] Removed ccache dependency.
Diffstat (limited to 'testhal/STM32')
-rw-r--r--testhal/STM32/STM32F7xx/USB_MSD/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F7xx/USB_MSD/Makefile b/testhal/STM32/STM32F7xx/USB_MSD/Makefile
index 912a555..8f4695f 100644
--- a/testhal/STM32/STM32F7xx/USB_MSD/Makefile
+++ b/testhal/STM32/STM32F7xx/USB_MSD/Makefile
@@ -175,8 +175,8 @@ MCU = cortex-m7
#TRGT = arm-elf-
TRGT = arm-none-eabi-
-CC = ccache $(TRGT)gcc
-CPPC = ccache $(TRGT)g++
+CC = $(TRGT)gcc
+CPPC = $(TRGT)g++
# Enable loading with g++ only if you need C++ runtime support.
# NOTE: You can use C++ even without C++ support if you are careful. C++
# runtime support makes code size explode.