aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/NRF52/NRF52832
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/NRF52/NRF52832')
-rw-r--r--testhal/NRF52/NRF52832/I2C/Makefile2
-rw-r--r--testhal/NRF52/NRF52832/PWM-ICU/Makefile2
-rw-r--r--testhal/NRF52/NRF52832/RADIO-ESB/Makefile2
3 files changed, 3 insertions, 3 deletions
diff --git a/testhal/NRF52/NRF52832/I2C/Makefile b/testhal/NRF52/NRF52832/I2C/Makefile
index edb407e..8506153 100644
--- a/testhal/NRF52/NRF52832/I2C/Makefile
+++ b/testhal/NRF52/NRF52832/I2C/Makefile
@@ -203,5 +203,5 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC/mk
include $(RULESPATH)/rules.mk
diff --git a/testhal/NRF52/NRF52832/PWM-ICU/Makefile b/testhal/NRF52/NRF52832/PWM-ICU/Makefile
index 237bcbe..bf84c39 100644
--- a/testhal/NRF52/NRF52832/PWM-ICU/Makefile
+++ b/testhal/NRF52/NRF52832/PWM-ICU/Makefile
@@ -213,7 +213,7 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC/mk
include $(RULESPATH)/rules.mk
diff --git a/testhal/NRF52/NRF52832/RADIO-ESB/Makefile b/testhal/NRF52/NRF52832/RADIO-ESB/Makefile
index a01eb88..2e53d12 100644
--- a/testhal/NRF52/NRF52832/RADIO-ESB/Makefile
+++ b/testhal/NRF52/NRF52832/RADIO-ESB/Makefile
@@ -208,5 +208,5 @@ ULIBS =
# End of user defines
##############################################################################
-RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC
+RULESPATH = $(CHIBIOS)/os/common/startup/ARMCMx/compilers/GCC/mk
include $(RULESPATH)/rules.mk