aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F0xx/crc/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/STM32F0xx/crc/Makefile')
-rw-r--r--testhal/STM32/STM32F0xx/crc/Makefile9
1 files changed, 6 insertions, 3 deletions
diff --git a/testhal/STM32/STM32F0xx/crc/Makefile b/testhal/STM32/STM32F0xx/crc/Makefile
index b321bc1..24f660a 100644
--- a/testhal/STM32/STM32F0xx/crc/Makefile
+++ b/testhal/STM32/STM32F0xx/crc/Makefile
@@ -135,11 +135,14 @@ TCSRC =
TCPPSRC =
# List ASM source files here
-ASMSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
+ASMSRC =
+ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
-INCDIR = $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
+INCDIR = $(CHIBIOS)/os/license \
+ $(STARTUPINC) $(KERNINC) $(PORTINC) $(OSALINC) \
$(HALINC) $(PLATFORMINC) $(BOARDINC) $(TESTINC) \
- $(CHIBIOS)/os/various $(CHIBIOS_CONTRIB)/os/various
+ $(CHIBIOS)/os/various \
+ $(CHIBIOS_CONTRIB)/os/various
#
# Project, sources and paths