aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F0xx/onewire/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'testhal/STM32/STM32F0xx/onewire/Makefile')
-rw-r--r--testhal/STM32/STM32F0xx/onewire/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F0xx/onewire/Makefile b/testhal/STM32/STM32F0xx/onewire/Makefile
index e478e3a..de965e3 100644
--- a/testhal/STM32/STM32F0xx/onewire/Makefile
+++ b/testhal/STM32/STM32F0xx/onewire/Makefile
@@ -75,7 +75,7 @@ endif
PROJECT = ch
# Imported source files and paths
-CHIBIOS = ../../../../../ChibiOS-RT
+CHIBIOS = ../../../../../ChibiOS-RT
CHIBIOS_CONTRIB = $(CHIBIOS)/../ChibiOS-Contrib
TESTHAL = $(CHIBIOS_CONTRIB)/testhal/common/onewire
# Startup files.
@@ -104,7 +104,7 @@ CSRC = $(STARTUPSRC) \
$(TESTSRC) \
main.c \
$(TESTHAL)/testhal_onewire.c
-
+
# C++ sources that can be compiled in ARM or THUMB mode depending on the global
# setting.
CPPSRC =