aboutsummaryrefslogtreecommitdiffstats
path: root/demos
diff options
context:
space:
mode:
authorgdisirio <gdisirio@35acf78f-673a-0410-8e92-d51de3d6d3f4>2009-08-23 12:02:42 +0000
committergdisirio <gdisirio@35acf78f-673a-0410-8e92-d51de3d6d3f4>2009-08-23 12:02:42 +0000
commitf5d6a078c744d81c0e1ceee7d6efeeba6a6c1037 (patch)
tree6e4572ab06ab1cd9ba3b194fa69de1f1085765a6 /demos
parentd766e2622e4ce43481ec3e20c68a0a22979c21f9 (diff)
downloadChibiOS-f5d6a078c744d81c0e1ceee7d6efeeba6a6c1037.tar.gz
ChibiOS-f5d6a078c744d81c0e1ceee7d6efeeba6a6c1037.tar.bz2
ChibiOS-f5d6a078c744d81c0e1ceee7d6efeeba6a6c1037.zip
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@1104 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'demos')
-rw-r--r--demos/ARMCM3-STM32F103-GCC/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/demos/ARMCM3-STM32F103-GCC/Makefile b/demos/ARMCM3-STM32F103-GCC/Makefile
index a337a1a5b..8ed5863ed 100644
--- a/demos/ARMCM3-STM32F103-GCC/Makefile
+++ b/demos/ARMCM3-STM32F103-GCC/Makefile
@@ -53,7 +53,7 @@ endif
PROJECT = ch
# Define linker script file here
-LDSCRIPT= ch.ld
+LDSCRIPT = ch.ld
# Imported source files
include ../../os/ports/GCC/ARMCM3/port.mk
@@ -116,7 +116,7 @@ INCDIR = $(PORTINC) $(KERNINC) $(TESTINC) \
MCU = cortex-m3
-TRGT = arm-elf-
+TRGT = arm-none-eabi-
CC = $(TRGT)gcc
CPPC = $(TRGT)g++
# Enable loading with g++ only if you need C++ runtime support.