diff options
author | Rocco Marco Guglielmi <roccomarco.guglielmi@gmail.com> | 2018-03-12 21:14:19 +0000 |
---|---|---|
committer | Rocco Marco Guglielmi <roccomarco.guglielmi@gmail.com> | 2018-03-12 21:14:19 +0000 |
commit | fce92777c829af6b3214375ed8643dbbd7a92da8 (patch) | |
tree | cebd4967071f29d44a2a3fe0367ec9332d352e52 /testex | |
parent | 81fc1ef3995af4857a815f09c591d20fd351012c (diff) | |
download | ChibiOS-fce92777c829af6b3214375ed8643dbbd7a92da8.tar.gz ChibiOS-fce92777c829af6b3214375ed8643dbbd7a92da8.tar.bz2 ChibiOS-fce92777c829af6b3214375ed8643dbbd7a92da8.zip |
Minor fixes in ChibiOS/EX makefile
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@11708 110e8d01-0319-4d1e-a829-52ad28d1bb01
Diffstat (limited to 'testex')
-rw-r--r-- | testex/STM32/STM32F3xx/I2C-LSM303DLHC/Makefile | 4 | ||||
-rw-r--r-- | testex/STM32/STM32F4xx/I2C-HTS221/Makefile | 4 | ||||
-rw-r--r-- | testex/STM32/STM32F4xx/I2C-LIS3MLD/Makefile | 4 | ||||
-rw-r--r-- | testex/STM32/STM32F4xx/I2C-LPS25H/Makefile | 6 |
4 files changed, 1 insertions, 17 deletions
diff --git a/testex/STM32/STM32F3xx/I2C-LSM303DLHC/Makefile b/testex/STM32/STM32F3xx/I2C-LSM303DLHC/Makefile index 5994af145..eb4afa3d5 100644 --- a/testex/STM32/STM32F3xx/I2C-LSM303DLHC/Makefile +++ b/testex/STM32/STM32F3xx/I2C-LSM303DLHC/Makefile @@ -139,10 +139,6 @@ TCSRC = TCPPSRC =
# List ASM source files here
-ASMSRC =
-ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
-
-# List ASM source files here
ASMSRC = $(ALLASMSRC)
ASMXSRC = $(ALLXASMSRC)
diff --git a/testex/STM32/STM32F4xx/I2C-HTS221/Makefile b/testex/STM32/STM32F4xx/I2C-HTS221/Makefile index 09b7c1d4e..46a1c81a8 100644 --- a/testex/STM32/STM32F4xx/I2C-HTS221/Makefile +++ b/testex/STM32/STM32F4xx/I2C-HTS221/Makefile @@ -139,10 +139,6 @@ TCSRC = TCPPSRC =
# List ASM source files here
-ASMSRC =
-ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
-
-# List ASM source files here
ASMSRC = $(ALLASMSRC)
ASMXSRC = $(ALLXASMSRC)
diff --git a/testex/STM32/STM32F4xx/I2C-LIS3MLD/Makefile b/testex/STM32/STM32F4xx/I2C-LIS3MLD/Makefile index 16c7f7c57..b93e8ae3d 100644 --- a/testex/STM32/STM32F4xx/I2C-LIS3MLD/Makefile +++ b/testex/STM32/STM32F4xx/I2C-LIS3MLD/Makefile @@ -139,10 +139,6 @@ TCSRC = TCPPSRC =
# List ASM source files here
-ASMSRC =
-ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
-
-# List ASM source files here
ASMSRC = $(ALLASMSRC)
ASMXSRC = $(ALLXASMSRC)
diff --git a/testex/STM32/STM32F4xx/I2C-LPS25H/Makefile b/testex/STM32/STM32F4xx/I2C-LPS25H/Makefile index 5e16f5197..3ff40b8c9 100644 --- a/testex/STM32/STM32F4xx/I2C-LPS25H/Makefile +++ b/testex/STM32/STM32F4xx/I2C-LPS25H/Makefile @@ -71,7 +71,7 @@ endif # Enables the use of FPU (no, softfp, hard).
ifeq ($(USE_FPU),)
- USE_FPU = no
+ USE_FPU = hard
endif
#
@@ -139,10 +139,6 @@ TCSRC = TCPPSRC =
# List ASM source files here
-ASMSRC =
-ASMXSRC = $(STARTUPASM) $(PORTASM) $(OSALASM)
-
-# List ASM source files here
ASMSRC = $(ALLASMSRC)
ASMXSRC = $(ALLXASMSRC)
|