aboutsummaryrefslogtreecommitdiffstats
path: root/testhal/STM32/STM32F7xx/USB_RAW
diff options
context:
space:
mode:
authorGiovanni Di Sirio <gdisirio@gmail.com>2016-04-02 07:36:02 +0000
committerGiovanni Di Sirio <gdisirio@gmail.com>2016-04-02 07:36:02 +0000
commit32868225ce0e9ca493c79fd802ff633d00ceb24a (patch)
tree8f86c379aed41832f2ff644c2a3c4c091361fe49 /testhal/STM32/STM32F7xx/USB_RAW
parentaed82faf72f86bfdca6568102953239116ba90c1 (diff)
downloadChibiOS-32868225ce0e9ca493c79fd802ff633d00ceb24a.tar.gz
ChibiOS-32868225ce0e9ca493c79fd802ff633d00ceb24a.tar.bz2
ChibiOS-32868225ce0e9ca493c79fd802ff633d00ceb24a.zip
git-svn-id: svn://svn.code.sf.net/p/chibios/svn/trunk@9203 35acf78f-673a-0410-8e92-d51de3d6d3f4
Diffstat (limited to 'testhal/STM32/STM32F7xx/USB_RAW')
-rw-r--r--testhal/STM32/STM32F7xx/USB_RAW/Makefile2
-rw-r--r--testhal/STM32/STM32F7xx/USB_RAW/main.c1
2 files changed, 1 insertions, 2 deletions
diff --git a/testhal/STM32/STM32F7xx/USB_RAW/Makefile b/testhal/STM32/STM32F7xx/USB_RAW/Makefile
index a59afedf7..e457d25f2 100644
--- a/testhal/STM32/STM32F7xx/USB_RAW/Makefile
+++ b/testhal/STM32/STM32F7xx/USB_RAW/Makefile
@@ -98,7 +98,7 @@ include $(CHIBIOS)/os/hal/osal/rt/osal.mk
include $(CHIBIOS)/os/rt/rt.mk
include $(CHIBIOS)/os/common/ports/ARMCMx/compilers/GCC/mk/port_v7m.mk
# Other files (optional).
-include $(CHIBIOS)/test/rt/test.mk
+#include $(CHIBIOS)/test/rt/test.mk
# Define linker script file here
LDSCRIPT= $(STARTUPLD)/STM32F746xG.ld
diff --git a/testhal/STM32/STM32F7xx/USB_RAW/main.c b/testhal/STM32/STM32F7xx/USB_RAW/main.c
index 3cdba1b82..f6eaa5bfc 100644
--- a/testhal/STM32/STM32F7xx/USB_RAW/main.c
+++ b/testhal/STM32/STM32F7xx/USB_RAW/main.c
@@ -19,7 +19,6 @@
#include "ch.h"
#include "hal.h"
-#include "test.h"
#include "usbcfg.h"